Long response times

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Jan 19, 2022 - 08:39 IST

Identified

Please be aware that some of the Dataloop platform pages may be experiencing errors and you may have issues opening your Datasets/Assignments/Tasks.

Our team is working around the clock to resolve this issue in a timely manner and apologize for any inconvenience this may cause.
For more details and status updates, please refer to https://status.dataloop.ai/
Posted Jan 19, 2022 - 07:57 IST

Investigating

Long response times
Posted Jan 19, 2022 - 07:53 IST
This incident affected: Dataloop API Service, Dataloop Web Application, and Dataloop Developer Portal.