3rd party vendor outage
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:24 IDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 10:17 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:54 IDT
Investigating
Due to 3rd party authentication vendor outage you may experience problems logging and some requests may time out or give errors. We'll update once the issue is resolved.
Posted Jun 21, 2022 - 09:54 IDT
This incident affected: Dataloop API Service and Dataloop Web Application.