Platform Accessibility Issues

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 11:48 IDT

Investigating

We’re currently experiencing issues with platform accessibility — some users may encounter constant loading or be unable to access the platform. Our engineering team is actively investigating the cause and working to restore full access as soon as possible.
Posted Oct 06, 2025 - 11:02 IDT
This incident affected: Dataloop Web Application.