Platform slowness detected

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 17:52 IST

Identified

Please be aware that we have detected a platform slowdown and you might experience slower performance.

Our team is working to resolve this issue and return performance to normal levels.
Thank you for your patience while we investigate this issue.
Posted Mar 13, 2025 - 11:30 IST
This incident affected: Dataloop API Service, Dataloop Web Application, and Dataloop Developer Portal.