Error creating Task - we are working to resolve this issue
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 14:12 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 13:19 IST
Investigating
Please be aware that some of the Dataloop platform pages may be experiencing errors and you may have issues creating your Tasks and Assignments.

Our team is working around the clock to resolve this issue in a timely manner and apologize for any inconvenience this may cause.

For more details and status updates, please refer to https://status.dataloop.ai/
Posted Jan 03, 2023 - 12:46 IST
This incident affected: Dataloop API Service and Dataloop Web Application.