Platform errors detected
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 12:56 IST
Monitoring
System operation should be back to normal now, we'll keep monitoring and update when we're sure its resolved.
Posted Jan 17, 2022 - 12:01 IST
Identified
Please be aware that due to 3rd party vendor some of the Dataloop platform pages may be experiencing errors and you may have issues opening your Datasets/Assignments/Tasks.

Our team is working around the clock to resolve this issue in a timely manner and apologize for any inconvenience this may cause.
For more details and status updates, please refer to https://status.dataloop.ai/
Posted Jan 17, 2022 - 11:49 IST
This incident affected: Dataloop API Service, Dataloop Web Application, and Dataloop Developer Portal.