Performance Degradation Across the Platform

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 14:00 IST

Investigating

We are currently experiencing performance degradation affecting multiple areas of the platform. Users may notice slow loading times, delayed responses, or temporary unavailability of certain features.
Our engineering team is actively investigating the issue to identify the root cause and restore normal performance as quickly as possible.
Posted Dec 08, 2025 - 11:24 IST
This incident affected: Dataloop Web Application.