Sporadic platform errors detected - we are working to resolve this issue
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 12:41 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 11:22 IST
Identified
Please be aware that some of the Dataloop platform services might be experiencing errors and you may have issues.

Our team is working around the clock to resolve this issue in a timely manner and apologize for any inconvenience this may cause.

For more details and status updates, please refer to https://status.dataloop.ai/
Posted Dec 20, 2023 - 09:57 IST
This incident affected: Dataloop API Service and Dataloop Web Application.