Severe Operational Impact Due to System Issue

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Aug 02, 2024 - 16:16 IDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 15:24 IDT

Investigating

Our engineering team is working around the clock to restore the system and will update when Dataloop is back online.

Thank you for your patience.
Posted Aug 02, 2024 - 12:35 IDT
This incident affected: Dataloop API Service and Dataloop Web Application.