Login issue

Incident Report for Dataloop

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 13:26 IDT

Identified

We are currently experiencing technical issues related to the login process. Users may encounter challenges while attempting to access the platform. Our team is actively investigating the root cause and working diligently to resolve the issue promptly.
Posted Sep 26, 2023 - 13:24 IDT
This incident affected: Dataloop API Service and Dataloop Web Application.