System: Memory usage % has gone above 90
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 16:02 IDT
Investigating
Project: Dataloop-Project

Organization: Dataloop
----------------------------------------

OPEN
System: Memory usage % has gone above 90
mongo-prod-shard-01-00.ljkqj.gcp.mongodb.net
Created: 2021/07/26 12:02 GMT
Replica Set: mongo-prod-shard-1
Type: Primary
Current Value: 99.3

----------------------------------------
Posted Jul 26, 2021 - 15:18 IDT