Performance Degradation Notice

Incident Report for Dataloop

Resolved

The performance degradation has cleared, and services are operating as expected. We appreciate your understanding.
Posted Mar 19, 2025 - 22:27 IST

Investigating

Some users may experience slower response times or reduced platform performance. Our team is aware of the issue and is working diligently to resolve it.
Posted Mar 19, 2025 - 21:24 IST
This incident affected: Dataloop API Service and Dataloop Web Application.