Authentication Outage
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 23:22 IDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 21:07 IDT
Update
If you are logged already, please refrain from logging out until the authentication issue is resolved. Subscribe to our status page for further updates
Posted Apr 20, 2021 - 21:03 IDT
Identified
We are experiencing issues with our authentication system that could impact login access for some users. Our engineering team is working closely with our Authentication provider on this issue. Please follow our status page for further updates
Posted Apr 20, 2021 - 18:30 IDT
This incident affected: Dataloop API Service and Dataloop Web Application.