Dataloop will be back soon - we apologize for any inconvenience.
Incident Report for Dataloop
Resolved
This incident has been resolved.
Posted Oct 23, 2022 - 14:55 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2022 - 14:45 IDT
Identified
The system is currently down.

Our engineering team is working around the clock to restore the system and will update when Dataloop is back online.

Thank you for your patience.

For more details and status updates, please refer to https://status.dataloop.ai/
Posted Oct 23, 2022 - 14:27 IDT
This incident affected: Dataloop API Service and Dataloop Web Application.