Major Service Disruption

Incident Report for Dataloop

Resolved

The issue affecting the Platform’s operations has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Mar 17, 2025 - 12:50 IST

Investigating

We are currently experiencing a severe issue affecting the Platform’s operations. Our engineering team is actively investigating this incident with the highest priority.
Posted Mar 17, 2025 - 12:10 IST
This incident affected: Dataloop API Service and Dataloop Web Application.